Support » Plugin: PB SEO Friendly Images » PHP 7 compatibility request

  • Resolved lingenChan

    (@lingenchan)


    Hi there,

    could you please fix the error below in order to make it fully compatible with PHP 7.x?

    Thanks,

    FILE: ../wp-content/plugins/pb-seo-friendly-images/plugin-update-checker/vendor/ParsedownLegacy.php
    —————————————————————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————————————————————————————-
    1412 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

  • The topic ‘PHP 7 compatibility request’ is closed to new replies.