Support » Plugin: File Manager » PHP 7 Compatibility issue?

  • Resolved seanking2919

    (@seanking2919)


    Hi guys,

    So I’m planning to upgrade my sites to PHP 7 in the next few days and here’s the warnings I got when running a test via the PHP Compatibility Test plugin:

    In the file plugins/wp-file-manager/lib/php/elFinder.class.php
    ————————————————————————————————–
    FOUND 0 ERRORS AND 6 WARNINGS AFFECTING 6 LINES
    ————————————————————————————————–
    507 | WARNING | INI directive ‘iconv.internal_encoding’ is deprecated since PHP 5.6
    508 | WARNING | INI directive ‘iconv.internal_encoding’ is deprecated since PHP 5.6
    510 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6
    511 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6
    2454 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    4650 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    ————————————————————————————————–

Viewing 1 replies (of 1 total)
  • Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @seanking2919,

    Thanks for contacting our support. We have fixed all these issues in new v4.4. Please install it whenever you got an update and provide us further feedback.

    Regards,
    Mandeep

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.