Support » Plugin: Tesla Login Customizer » PHP 7 compatibility errors

  • Hi… great plugin, love it!

    I’m wondering what your plans are to fix the PHP 7 compatibility errors?

    Using the WPengine compatibility tester, these errors come up:

    FILE: /***/wp-content/plugins/tesla-login-customizer/lib/less.php/Less.php
    ——————————————————————————————————-
    FOUND 3 ERRORS AND 3 WARNINGS AFFECTING 4 LINES
    ——————————————————————————————————-
    92 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6.
    93 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6.
    227 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6.
    10115 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    10115 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    10115 | ERROR | Bitwise shifts by negative number will throw an ArithmeticError in PHP 7.0
    ——————————————————————————————————-

    Thank you!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 compatibility errors’ is closed to new replies.