Support » Plugin: Sermon Browser » PHP 7 Compatibility

  • Hi! I am scanning all our websites to make sure they are ready for PHP 7 and I am getting an error on the Sermon Browser plugin:

    FILE: /nas/content/live/myprasso/wp-content/plugins/sermon-browser/sb-includes/admin.php
    —————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————
    1550 | ERROR | preg_replace() – /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
    —————————————————————————————————

    Could you please fix this ASAP? Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP 7 Compatibility’ is closed to new replies.