Support » Plugin: Eight Day Week Print Workflow » PHP 7 Compatibility

  • Hello.

    Are there updates planned for this plugin?

    The plugin only works with PHP version 5.6.

    Best regards.

  • The topic ‘PHP 7 Compatibility’ is closed to new replies.