• seeley

    (@seeley)


    When using PHP Compatibility Checker wp plugin prior to
    updating to php 7.
    Am getting this warning:
    Please advise – Thanks

    FILE: /home/selectio/public_html/wp-content/plugins/force-https-littlebizzy/admin-notices-ms.php
    ———————————————————————————————————–
    FOUND 2 ERRORS AFFECTING 2 LINES
    ———————————————————————————————————–
    85 | ERROR | Using a call-time pass-by-reference is deprecated since PHP 5.3 and prohibited since PHP 5.4
    86 | ERROR | Using a call-time pass-by-reference is deprecated since PHP 5.3 and prohibited since PHP 5.4
    ———————————————————————————————————–

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m upgrading the server from 5.6. to php 7.0. Having warnings with latest module version 1.1.3., wp version latest stable. Is there any fix available ?

    The quick fix should be to remove the & in front of $this in both of those lines.

    I’ll submit a fix to the author.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 Compatibility’ is closed to new replies.