Support » Plugin: Slideshow » Php 7 compatibility

  • Hi there – I used the WP Engine Compatibility Checker prior to upgrading to php 7. It came back with the following for your plugin – can you please let me know your thoughts on this?
    Many thanks 🙂

    FILE: /nas/content/live/xxxxxx/wp-content/plugins/slideshow-jquery-image-gallery/classes/SlideshowPluginWidget.php
    ———————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————————-
    18 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ———————————————————————————————————————-

  • The topic ‘Php 7 compatibility’ is closed to new replies.