Support » Plugin: Better Search Replace » PHP 7 Compatibility?

  • Hello I’m planning on upgrading to PHP 7 and ran a compatibility checker. Better Search Replace is being flagged with the warning:

    FILE: …plugins/better-search-replace/includes/class-bsr-compatibility.php
    —————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————-
    54 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    —————————————————————————————-

    Could this be an issue down the road and if so is there a way to rectify it?

    • This topic was modified 2 years, 1 month ago by gabrieldiggs.
  • The topic ‘PHP 7 Compatibility?’ is closed to new replies.