Support » Plugin: Ultimate FAQs - WordPress FAQ Plugin » PHP 7 compatibility

  • Resolved Nick Pagazani

    (@npagazani)


    Is anyone using this plugin with PHP 7 or higher?

    Of my 51 plugins this is the only one holding me back from upgrading to PHP 7. I used the php compatibility checker and this plugin spits out 7 warnings and 13 errors!

    I haven’t actually tried yet, was hoping someone else has.

    Any feedback would be great.

    Thanks,
    Nick

Viewing 2 replies - 1 through 2 (of 2 total)
  • UPDATE:
    I grew impatient, bit the bullet, and went for it! I switched from php 5.6 to 7.0, and not even a warning showed. Works perfectly.

    I guess too many false-positives with that php compatibility checker.

    Cheers!

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi npagazani,

    Sorry for the delayed response (we usually don’t check the forums on the weekend), but glad to hear the upgrade went smoothly!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7 compatibility’ is closed to new replies.