Support » Plugin: WP SES » PHP 7 Compatibility

  • Hi there, thanks for plugin.

    I was checking compatibility for PHP7.

    Following warnings found.
    For your information.

    350 | WARNING | Method name “SimpleEmailService::__triggerError” is discouraged; PHP has reserved all method names with a double underscore prefix for future use
    532 | WARNING | Method name “SimpleEmailServiceRequest::__responseWriteCallback” is discouraged; PHP has reserved all method names with a double underscore prefix for future use
    546 | WARNING | Method name “SimpleEmailServiceRequest::__customUrlEncode” is discouraged; PHP has reserved all method names with a double underscore prefix for future use
    557 | WARNING | Method name “SimpleEmailServiceRequest::__getSignature” is discouraged; PHP has reserved all method names with a double underscore prefix for future use
    ———————————————————————————————————————————————————————————–

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP 7 Compatibility’ is closed to new replies.