Support » Plugin: Related YouTube Videos » PHP 7 compatibility

  • Hello,

    I’ve just updated my site to PHP 7 and the plugin stopped fetching related videos on my new posts. It is still fetching videos on my old posts (because of cache, I think). Could you please check?

    I appreciate your help. Thanks 🙂

Viewing 1 replies (of 1 total)
  • Plugin Author Chris

    (@zenation)

    Hi, do you have a sample URL? I’m running PHP 7 and the plugin seens to work. But all that this means is that I can’t replicate the error on my systems.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 compatibility’ is closed to new replies.