Support » Plugin: Simple Popup Plugin » php 7 compatibility

  • Resolved luzzati

    (@luzzati)


    Hi, When Fusion Core will be compatible with PHP 7.0?

    Running a php 7 compatibility check I got the following notice:

    FILE: /home/…/wp-content/plugins/simple-popup-plugin/simple-popup-widget.php
    ———————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————-
    9 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ———————————————————————————————————-

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘php 7 compatibility’ is closed to new replies.