Support » Plugin: Daily Moon Forecast » PHP 7 Compatibility

  • Hi Isabel, thanks for the great plugin 🙂 Can you confirm that the plugin works on PHP 7?

  • The topic ‘PHP 7 Compatibility’ is closed to new replies.