Support » Plugin: Alexa Certify » PHP 7 Compatibility

  • Hi, I just run php compatibility checker and it says that this plugin is not compatible with php 7 and I cannot upgrade to php 7 on WP Engine. I got this compatibility error

    148 | ERROR | Extension ‘ereg’ is deprecated since PHP 5.3 and removed since PHP 7.0 – use pcre instead.
    148 | ERROR | Function ereg() is deprecated since PHP 5.3 and removed since PHP 7.0; use preg_match instead

    Is there a way you guys can fix this soon?

Viewing 1 replies (of 1 total)
  • I am also having this issue. This post is 4 months old, Debian 9 is the new stable version of debian and includes PHP7 by default so a response on this topic would really be appropriate.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 Compatibility’ is closed to new replies.