Support » Plugin: Calculated Fields Form » PHP 7 Check Error

  • Resolved richmackey

    (@richmackey)


    I’m getting an error when checking a site for PHP 7 compatibility that has this plugin. Can you verify if the plugin is compatible with PHP 7 or not? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author codepeople

    (@codepeople)

    Hello @richmackey

    Please, indicate the error message, the version of the plugin you have installed and the PHP version. In fact, I’ve the plugin installed in different servers with PHP 7.2.8

    Best regards.

    richmackey

    (@richmackey)

    Plugin version: 1.0.290 (doesn’t show that it needs updated). Currently on PHP 5.6 but checking before updating to 7.2 for compatibility.

    Error:
    Filename: wp-content/plugins/calculated-fields-form/js/JSMin.php
    Warning 107 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2

    Plugin Author codepeople

    (@codepeople)

    Hello @richmackey

    My apologies for the delay. The code that you are referring is part of the JSMin library, but our plugin does not use it. I’ve published an update of the plugin that removes this piece of code.

    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP 7 Check Error’ is closed to new replies.