Support » Plugin: Shortcode for Current Date » PHP 7.4 warning in Version 2.1.2

  • Deprecated:

    The behavior of unparenthesized expressions containing both ‘.’ and ‘+’/’-‘
    will change in PHP 8: ‘+’/’-‘ will take a higher precedence

    wp-content/plugins/shortcode-for-current-date/shortcode-for-current-date.php:76

    • This topic was modified 1 year, 6 months ago by missveronica.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.4 warning in Version 2.1.2’ is closed to new replies.