Support » Plugin: WP-Appbox » PHP 7.4 support

  • Resolved Maciej Ma?kowiak

    (@maciejmackowiak)


    Hi,

    Can you add PHP 7.4 support, please?
    Currently I’ve got those error messages:
    PHP Deprecated: Array and string offset access syntax with curly braces is deprecated in ..../plugins/wp-appbox/inc/queryelements.php on line 2177
    PHP Deprecated: Array and string offset access syntax with curly braces is deprecated in ..../plugins/wp-appbox/inc/queryelements.php on line 2192

    Thanks in advance
    Maciej

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.4 support’ is closed to new replies.