Support » Plugin: wp-forecast » Php 7.4 support`

  • Resolved dljordaneku

    (@dljordaneku)


    I am using this plugin on a radio station website. I need to upgrade the PHP version to 7.4 for another plugin but I am getting this error when I do.

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; NOAA_Weather_Widget has a deprecated constructor in /home/dljwebso/wjmm/wp-content/plugins/noaa-weather/noaa-weather.php on line 124

    Is this plugin not supporting 7.4?

    Darrell

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Php 7.4 support`’ is closed to new replies.