Support » Plugin: Custom Sidebars - Dynamic Widget Area Manager » PHP 7.4 compatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @seanlance

    I hope you’re well today!

    That’s a fair question 🙂 PHP 7.4, however (apart from RC version that shouldn’t really be used in production environment) wasn’t released yet – it’s expected Nov 28th. As far as I’m aware the changes shouldn’t make the plugin “incompatible” but I need to consult that with our developers.

    I’ve asked them for additional information and am awaiting for response. I’ll update you here again as soon as I got to know more on this.

    Best regards,
    Adam

    I thought that it was released on November 17. Sory about the confusion and thanks for the kind answer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.