Support » Plugin: WP-dTree » php 7.4 compatibility

  • I love this plugin and I really want to use this because there are no other plugins like this.
    but I keep meeting errors now, not before, and I tried at several webhosting company.
    then two of them made errors, and one worked right.
    I checked the difference among them.
    then I guess the php version affects that problem.
    one webhosting company at which this plugin worked right played php7.3.
    but the other 2 companies at which the wp-dtree didn’t work used php7.4
    Well.. I need the company using php7.4.
    I’m not sure if this is just php version problem.
    maybe other problem.

    wordpress version was all the same, as 5.8.

    Thank you for your great plugin and I just look forword to a good solution.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author ulfben

    (@ulfben)

    If you can dump the error messages you’re getting here, I can look into patching the plugin.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.