Support » Plugin: Featured Images in RSS for Mailchimp & More » PHP 7.4 compatibility ?

  • Resolved vagabondfrog

    (@vagabondfrog)


    Hello,

    I would like to update my version of PHP but I have not found the info here.
    Thank you for letting me know.

Viewing 1 replies (of 1 total)
  • Plugin Author 5 Star Plugins

    (@5starplugins)

    Our plugin should be compatible with PHP 7.4, and we’ve tested it on our own sites running PHP 7.3 and 7.4 without issues.

    Generally speaking… I would recommend running a PHP compatibility test on your site first before switching PHP versions:
    https://wordpress.org/plugins/php-compatibility-checker/

    or switch versions on a staging site first, to ensure other plugins don’t break your site.

    If you run into any issues, you can switch PHP back to the previous version easily, and dig into the errors that you see when running the new version of PHP. Any error should include a path to the specific file/plugin and the error details, which will give you information on who to contact and what needs to be fixed.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.4 compatibility ?’ is closed to new replies.