Support » Plugin: Pop-Up Chop Chop » PHP 7.4 compatibility

  • Resolved Vincent Poirier

    (@magikweb)


    This plugin doesn’t seem compatible with PHP 7.4 (maybe?).
    After updating PHP, we end up with this error:
    [09-Mar-2020 17:20:28 UTC] PHP Parse error: syntax error, unexpected ']', expecting '(' in /home/xyz/public_html/wp-content/plugins/pop-up/admin/includes/chch-live-preview-free/third-party/PluginMetaData.php on line 272

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have this issue too – completely crashed my entire website. I’ve also got the PRO version – is there a fix for this?

    It doesn’t seem like it. It seems like a dead plugin, replies are rare.

    I’ve emailed them, if they get back to me I’ll update.

    They have many plugins here: https://mandracode.com/

    Out of interest, if it is dead, do you have an alternative? I’m not a developer so just looking for something similar.

    Thanks again!

    Plugin Author Chop Chop

    (@chopchoporg)

    We are working on it right now, so hopefully, we are going to resolve that bug soon. Sorry for the inconvenience.

    Plugin Author Chop Chop

    (@chopchoporg)

    We have just updated the plugin. It is compatible with PHP 7.4 now. Thank you for raising the issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP 7.4 compatibility’ is closed to new replies.