Support » Plugin: Watu Quiz » php 7

  • Resolved colomet

    (@colomet)



    FILE: /–/–/–/–.com/httpdocs/wp-content/plugins/watu/options.php
    ————————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ————————————————————————————–
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    ————————————————————————————–

    FILE: /–/–/–/–.com/httpdocs/wp-content/plugins/watu/views/options.html.php
    ————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ————————————————————————————————-
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    ————————————————————————————————-

    FILE: /–/–/–/–.com/httpdocs/wp-content/plugins/watu/watu.php
    ———————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————–
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    ———————————————————————————–

    FILE: /–/–/–/–.com/httpdocs/wp-content/plugins/watu/uninstall.php
    —————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————-
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    —————————————————————————————-

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author prasunsen

    (@prasunsen)

    Please retrain from posting error reports generated by other plugins. With all my respect to the authors all this looks like false warnings. I have set the highest error reporting on my dev machine and can’t see any such errors.

    You are welcome to post warnings if they are generated in your server error log, the WP error log, or right on the screen.

    karlazz

    (@karlazz)

    Hi there,

    The errors here are from the php7 compatibility checker that wp-engine provides. I see them also when I run the checker over our WatuPro files.

    Is this plugin compatible with php 7? Have you tested it with PHP 7?

    Thank you very much.

    Plugin Author prasunsen

    (@prasunsen)

    Yes, we have tested it. I’m personally running PHP 7 and don’t see even a PHP notice. If you see a server error (even if it’s just a PHP notice), you are welcome to post it. Reports from other plugins are not reliable.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘php 7’ is closed to new replies.