Support » Plugin: Easy Social Icons » PHP 7.3 Warning

  • Malae

    (@malae)


    Hi,
    please be advised of the following deprecated code:

    FILE: easy-social-icons/easy-social-icons.php
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE 1462
    WARNING | Function create_function() is deprecated since PHP 7.2; Use an anonymous function instead

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.3 Warning’ is closed to new replies.