Support » Plugin: Email Before Download » PHP 7.3 not supported

  • Looks like this plugin “Email Before Download” is not compatible with PHP 7.3. This is the error I get at the page where my plugin embed tag stays:

    Warning: count(): Parameter must be an array or an object that implements Countable in /home/domains/mydomain.org/wp-content/plugins/email-before-download/includes/class-email-before-download-db.php on line 56

    Can you please release a new version, which works correctly with PHP 7.3?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.3 not supported’ is closed to new replies.