Support » Plugin: PHP Code Widget » PHP 7.3 is not compatible

  • Please can you make some changes to compatible the plugin with php 7.3 version.

    I get some error

    Function create_function() is deprecated	1	-
    wp-content/plugins/php-code-widget/execphp.php:62
    wp-settings.php
    wp-settings.php:377
Viewing 1 replies (of 1 total)
  • godwinwebdesignbahrain

    (@godwinwebdesignbahrain)

    Add this it will work.

    add_action(‘widgets_init’, function(){register_widget(“PHP_Code_Widget”);});

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.3 is not compatible’ is closed to new replies.