Support » Plugin: Transposh WordPress Translation » PHP 7.3 Compatibilty

  • Hi Team,

    I’m using your plugin and it stopped translating on php 7.3.10. It will show all translation on the page regardless of if the language is selected or not.

    I saw Ofar say that the latest version of the plugin would work with php 7.3. I appreciate some guidance.

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    Show all translations? What do you mean by that?

    Anyhow, a link to your site will be appreciated. or you may contact us on our website

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.