Support » Plugin: TablePress » PHP 7.3 compatibility

  • Resolved Habib

    (@habibanwari)


    Hi, I run a php 7.3 with this plugin, I found these errors and warning, can you please look at them and see if you can fix them.

    FILE: //public_html/wp-content/plugins/tablepress/libraries/simplexlsx.class.php
    ————————————————————————————————-
    FOUND 0 ERRORS AND 5 WARNINGS AFFECTING 5 LINES
    ————————————————————————————————-
    960 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2
    963 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2
    966 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2
    969 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2
    972 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2
    ————————————————————————————————-

    Thanks in advance
    Habib

Viewing 1 replies (of 1 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    There’s nothing to worry about here, you can ignore this warning. TablePress only checks for whether this directive exists to then be able to use a certain PHP function.

    Regards,
    Tobias

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.3 compatibility’ is closed to new replies.