Support » Plugin: Breeze - WordPress Cache Plugin » PHP 7.3 Compatibility?

  • webheadcoder

    (@webheadllc)


    Hi,

    Is this plugin compatible with PHP 7.3? I got a warning and an error running the PHP Compatibility Checker plugin:

    /wp-content/plugins/breeze/inc/minification/minify/minify-2.1.7-jsmin.php
    107 | WARNING | INI directive ‘mbstring.func_overload’ is deprecated since PHP 7.2

    /wp-content/plugins/breeze/inc/breeze-configuration.php
    438 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m running it on php 7.4 and haven’t had any issues yet

    Same issue/question – sounds like it’s safe to update to PHP 7.3, but makes me slightly nervious…

    FILE: /home/332325.cloudwaysapps.com/srnztcjfvp/public_html/wp-content/plugins/breeze/inc/breeze-configuration.php
    —————————————————————————————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————————————————————————————
    438 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.
    —————————————————————————————————————————————————————————

    FILE: /home/332325.cloudwaysapps.com/srnztcjfvp/public_html/wp-content/plugins/breeze/inc/minification/minify/minify-2.1.7-jsmin.php
    ————————————————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ————————————————————————————————————————————

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.3 Compatibility?’ is closed to new replies.