Support » Plugin: Age Gate » Php 7.3 Compatibility

  • Resolved BlueDot

    (@bluedot)


    Hi

    Do you plan on updating your plugin for php 7.3?

    I am moving to 7.3 and found this error when running a check of my plugins:

    /wp-content/plugins/age-gate/vendor/wixel/gump/examples/escaping_mysql_strings.php
    ———————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    ———————————————————————————-
    38 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Phil

    (@philsbury)

    Hi @bluedot,

    The plugin is php 7.3 compatible. The issue you’re seeing there is in an example file in one of the vendor packages so is never called. It’s only included to ensure noting gets stripped from those packages in error.

    Thanks
    Phil

    yay! Thanks phil.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.