Support » Plugin: WP Mail Logging » php 7.3 compatibility

  • in

    …/wp-content/plugins/email-log/vendor/sudar/wp-system-info/src/SystemInfo.php
    —————————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————–
    140 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4

Viewing 1 replies (of 1 total)
  • Marcoevich

    (@marcoevich)

    This is probably there to keep compatibility with older PHP versions. Nothing to worry about 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.