Support » Plugin: Kanban Boards for WordPress » PHP 7.3.5

  • Your plugin still uses “continue” in code switches- Can we expect an update that replaces these with “continue 2” in most cases or with “break” where due? It causes warnings on PHP 7.3 and is likely to end in error messages as soon as PHP 7.4 starts.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.