• Resolved 77well88done99

    (@77well88done99)


    Hello,
    After update to MiniOrange-Google Authenticator 2FA version 5.0.2, I get PHP Warning error_log on my site, i.e:

    PHP Warning: get_object_vars() expects parameter 1 to be object, null given in /home/…/public_html/wp-content/plugins/miniorange-2-factor-authentication/database/database_functions.php on line 71
    PHP Warning: get_object_vars() expects parameter 1 to be object, null given in /home/…/public_html/wp-content/plugins/miniorange-2-factor-authentication/database/database_functions.php on line 71

    Use:
    WordPress 4.9.5
    Woocommerce 3.3.4
    WPS HIde Login 1.3.2
    Wordfence 7.1.3

    Thanks in advance 🙂

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @77well88done99,

    Please update to the latest version 5.0.3. The warning has been fixed as of this update.

    [ Signature deleted ]

    • This reply was modified 3 years, 7 months ago by Jan Dembowski.
    Thread Starter 77well88done99

    (@77well88done99)

    Hi @cyberlord92.

    Yes, after update to miniOrange v.5.0.3 & 5.0.4, it seems all right now. No PHP Warning error_log again – I choose Google Authenticator method and leave unchecked for Enable 2-factor Authentication for Users option because I just work alone on my site.
    Thanks a lot for your fast support and great miniOrange plugin! :):):)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.2 Warning – MiniOrange 2FA v. 5.0.2’ is closed to new replies.