Support » Plugin: WP Customer Reviews » PHP 7.2 Support

  • Resolved amitmital

    (@amitmital)


    Hi,

    We are using this plugin on a site that is hosted on FlyWheels. We are going to update PHP to 7.2 but the compatibility reports shows several errors with php 7.2 in this plugin.

    Is PHP 7.2 supported by this plugin?

Viewing 1 replies (of 1 total)
  • Plugin Author Aaron Queen

    (@bompus)

    I just tested it on PHP 7.2 and it seems to work just fine. I’ve seen no reports of anybody having issues on PHP 7.2 either.

    I also just bumped the WP version up to 5.2 for the upcoming release as it seems to work fine on WP 5.2 as well.

    Thanks for the question!

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.2 Support’ is closed to new replies.