Support » Plugin: XML Sitemap & Google News » PHP (7.2) not compatible

  • Resolved MarcosAlonso

    (@marcosalonso)



    Hi.
    I´m trying to use this plugin but the sitemaps are showing wrong information and my team reported this plugin is not compatible to the php verion of our website (7.2). I didn´t find any links or information where can I download an older version or something else.

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, thanks for the feedback!

    The plugin has been tested on PHP 7.2… Can you provide more information about what kind of wrong information is shown, or when errors are happening? If possible, any related errors from the server log?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.