Support » Plugin: SAML & WSFED IDP ( SSO using WordPress Users ) » PHP 7.2 Incompliance

  • jfirestonefionta

    (@jfirestonefionta)


    The plugin throws the following error on admin pages when used on a server running PHP 7.2:

    PHP Fatal error: Uncaught Error: Call to undefined function mcrypt_decrypt() in /app/wp-content/plugins/miniorange-wp-as-saml-idp/helper/common/AESEncryption.php:17

    PHP 7.1’s end-of-life is imminent, and testing PHP 7.2 is compulsory, so this is obviously an issue.

Viewing 1 replies (of 1 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @jfirestonefionta,

    It looks like you might be using an older version of the plugin.
    This has been fixed in the latest version of the plugin.
    Could you confirm the plugin version that you are using?

    Also, for a quicker response, you can reach out to us over our support email: samlsupport@xecurify.com

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.