• Resolved EllsWeb

    (@ellsweb)


    Hi there,
    Checking with the PHP version checker plugin, it says that your plugin isn’t compatible with PHP after version 7.0.

    Do you have plans to update compatibility with PHP 7.2 in the near future?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support roshni07

    (@roshni07)

    Hello @ellsweb,

    I am using Dokan with PHP v7.2.8 without any issue. Yes, we have some issue with v7.2 only and we are trying to make it work. Hopefully, it will be fixed soon. In case you are getting any error, feel free to share with us.

    For now, You can try v7.2.8 as I am able to use the version without any issue.

    Have a nice day 🙂

    Thanks for that. I will be looking forward to the update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.2 incompatibilities.’ is closed to new replies.