• csigncsign

    (@csigncsign)


    Hi,

    I use the latest Ninja Firewall with PHP 7.1. All is okay.

    Then I update from PHP 7.1 to 7.2 and now I get this error in backend:

    NinjaFirewall error : ......./wp-content/nfwlog/ directory is read-only. Please review your installation and ensure that /nfwlog/ is writable.

    I checked my FTP and this directory and its subdirectories are in fact writable.
    When I switch back to PHP 7.1, all is fine again.

    Isn’t Ninja Firewall compatible with PHP 7.2?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.2 error’ is closed to new replies.