Support » Plugin: heatmap for WordPress - Realtime analytics » PHP 7.2 Compatibility Warning

  • Resolved Forest Skills

    (@forest-skills)


    Hi,

    I’ve just run an audit of my site using the PHP Compatibility checker plugin and this has flagged a warning of this great plugin. Please can you address it for the next update?

    FILE: /wp-content/plugins/heatmap-for-wp/heatmap-for-wp.php
    --------------------------------------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    --------------------------------------------------------------------------------------------------
     1 | WARNING | File has mixed line endings; this may cause incorrect results
    --------------------------------------------------------------------------------------------------
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP 7.2 Compatibility Warning’ is closed to new replies.