Support » Plugin: amr shortcode any widget » PHP 7.2 Compatibility – AMR Shortcode Widget

  • Resolved joe.chasse

    (@joechasse)


    My hosting provider, Flywheel ran a compatibility check (PHP 7.2) on my site’s plugins and the amr shortcode any widget plugin was flagged (see below). They’re recommending that we update to 7.2 but wants us to address the incompatibility issues with the plugins prior to updating.

    Do you plan on updating the plugin for 7.2 compatibility? If so, do you have an ETA?

    Filename: wp-content/plugins/amr-shortcode-any-widget/amr-shortcode-any-widget.php
    Warning
    1 | WARNING | File has mixed line endings; this may cause incorrect results

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author anmari

    (@anmari)

    Thanks for headsup. Found a couple. Updated to 3.7. How do they get in there?
    Either way plugin was working fine on wp 5.1 beta on php 7.3.1

    • This reply was modified 5 months, 3 weeks ago by  anmari.

    Thank you, Anmari. I appreciate the quick response! Have a nice day.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.