Support » Plugin: WP RSS Aggregator » PHP 7.2 Compatibility

  • Resolved 3C's

    (@cccnate)


    Greetings,
    After running a PHP Compatibility Checker on our site, it appears WP RSS Aggregator Version 4.11.2 has some warnings and errors with PHP 7.2 compatibility. Security support for lower PHP versions ends near the end of 2018. Curious if you have plans to update this plugin meet min requirements for PHP 7.2?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Support renzms

    (@renzms)

    Hi @cccnate,

    We’ve run tests since the 4.11.1 version of WP RSS Aggregator on PHP 5.6 and 7.x.

    So far, we have found no major compatibility issues. There are no major plugin breaking issues and no visible breakages to the functionality with both PHP 5.6 and 7.x

    That being said, at this time we will not be updating the minimum required version to PHP 7. We will still support older versions while we can. At the moment we will consider the minimum requirements and discuss the topic of changing that minimum.

    However, should you encounter one while setting up or using our Core plugin in the said platforms, we welcome any feedback you may have.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.