Support » Plugin: User Access Manager » PHP 7.2 compatibility

  • Resolved antipole

    (@antipole)


    Hi… You may know that PHP Compatibility Checker flags up UAM because of its use of ‘object’, which is a reserved word in PHP 7.2.

    It may be that you have code that avoids encountering this error. Please can you advise whether UAM is PHP 7.2 compatible.

    thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.