Support » Plugin: Wordfence Security - Firewall & Malware Scan » PHP 7.2 and Wordfence servers

  • Resolved musicmanmg

    (@musicmanmg)


    Hi there,

    I’ve updated my site to the latest PHP 7.2 and am now getting an error about having to do a manual update for the rules. When trying to do this, the following error is displayed.

    No rules were updated. Please verify your website can reach the Wordfence servers.
    noc4.wordfence.com (69.46.36.20)

    On reverting back to PHP 5.6 the rules update fine.
    Is there a workaround/fix for this issue please?

    Thanks

    Martin

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support wfscott

    (@wfscott)

    Martin,

    Sorry for the troubles.

    One thing you can try is making a backup of the wflogs folder in wp-content and then delete that folder on your server. It will regenerate automatically. Check and see if things are able to update at that point.

    Deleting the wflogs folder will remove some blocks such as the Whitelisted URLs you have in Wordfence > Firewall > All Firewall Options > Whitelisted URLs

    If nothing changes, you can replace the folder with your backup to restore that.

    Scott

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.