Support » Plugin: Far Future Expiry Header » php 7.2

  • I upgraded to php 7.2 and FF won’t enable. I check the box and save, and it unchecks. Is FF PHP 7.2 compatible?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, thank you for reaching out to us. I have submitted a message to the developers to investigate further this issue.

    Kind regards

    Plugin Author mra13

    (@mra13)

    Do you see any error that gets shown to you?

    There’s no error. There’s a message that the settings were saved and, “Your .htaccess file was successfully modified”, but the check box isn’t checked anymore and Gtmetrix gives me an F on expires headers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘php 7.2’ is closed to new replies.