Support » Plugin: Arconix FAQ » PHP 7.2.3 Compatibility

  • This is really a great plugin and for sure the best FAQ plugin for WordPress!

    Could you please look at this warning:

    Warning: count(): Parameter must be an array or an object that implements Countable in /wp-content/plugins/arconix-faq/includes/metabox/init.php on line 746

    I get it when I upgrade to PHP 7.2.3

    Would be great to make your plugin compatible with this PHP version as it is the only one holding me back from upgrading at this point.

    Already thanks a lot!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.