Support » Plugin: Code Snippets » PHP 7.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • robkaufman

    (@robkaufman)

    My server upgraded to PHP 7.2.6 and Code Snippets is now using a deprecated function.

    Waiting on a response from the developer.

    Plugin Author Shea Bunge

    (@bungeshea)

    Hi Claire,

    Code Snippets is fully PHP 7.2 compatible. PHP 7.2 is the version I use when developing the plugin, and on my live sites, so it is the best supported PHP version.

    @robkaufman: your error originates from the code in one of your snippets, not from the plugin itself.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.2’ is closed to new replies.