Support » Plugin: WP eCommerce » PHP 7.1 Warning

  • Got the following error when switching to PHP 7.1:

    PHP Warning: Illegal string offset ‘products’ in wp-content/plugins/wp-e-commerce/wpsc-includes/purchase-log.class.php on line 354

    Can anyone help me with it?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.