Support » Plugin: Google Analytics Opt-Out (DSGVO / GDPR) » PHP 7.1 Compatibility Error

  • Resolved Toengel

    (@toengel)


    HI,

    I did a check of my blog for PHP 7.1 Compatibility Issues. I found the following error (not a warning, it’s an error):

    FILE: /wp-content/plugins/opt-out-for-google-analytics/inc/singleton.class.php
    ——————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ——————————————————————————
    45 | ERROR | Visibility for magic method __sleep must be public. Found: protected

    Can you fix it?

    Thanks in advance,

    Alex

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.1 Compatibility Error’ is closed to new replies.