Support » Plugin: UpdraftCentral Dashboard » PHP 7.1 Compatibility

  • Resolved Hue Marketing

    (@hue-marketing)


    Hi, I was going to upgrade a site to PHP 7.1 and on running a compatibility check UpdraftCentral Dashboard was flagged with the following errors and warnings. (see pastebin link).

    https://pastebin.com/CpHWZ1Lb

    Is there an update in the pipeline to address PHP 7.1 compatibility and if so do you have an rough ETA?

    Many Thanks
    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Hi Steve,

    Your compatibility checker is a static analysis tool, which is only telling you what code *exists in the whole plugin*, not telling you what branch *will be followed on any particular PHP version*. UpdraftCentral is compatible with all current PHP versions (so, up to 7.2).

    David

    Hue Marketing

    (@hue-marketing)

    Hi David,

    That’s great news. Thank you for clarifying that for me. 😉

    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 7.1 Compatibility’ is closed to new replies.