Support » Plugin: WooCommerce Search by Omega » PHP 7.0/1 Compatability

  • Resolved fallingocean

    (@fallingocean)


    Hello,

    I really like Omega Search, it’s so well thought out/designed, and works. But… I just updated my site to PHP 7.0, and it seems that Omega search is not compatible with it! 🙁 The front works okay, but it starts to mess up me admin panel which is a no go…

    Do you think it would be possible to make the Omega Search compatible with PHP 7.0?
    Thanks so much~~

    -Joshua

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.0/1 Compatability’ is closed to new replies.